<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>The Mom Stop column: Sorry, Santa Claus, we'll see you next year</title><meta property=og:title content="The Mom Stop column: Sorry, Santa Claus, we’ll see you next year"/><link rel=amphtml href=https://amp.nevadaiowajournal.com/amp/43296301 /><meta property=article:author content="Lydia Seabol Avant More Content Now."/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.nevadaiowajournal.com /><link rel=preconnect href=https://user.nevadaiowajournal.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.nevadaiowajournal.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.nevadaiowajournal.com/NNEV-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Columns share an author’s personal perspective. ***** There are certain time-honored Christmas traditions so..."/><meta property=og:description content="Columns share an author’s personal perspective. ***** There are certain time-honored Christmas traditions so..."/><meta property=fb:pages content=1391042084333680 /><meta property=fb:app_id content=726918741431921 /><link rel=canonical href=https://www.linkbostonhomes.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/ /><meta property=og:url content=https://www.nevadaiowajournal.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/ /><meta property=og:site_name content="Nevada Journal"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/2a9853df47c1c97e76b4635d44f49ac029e1e29c/c=0-180-414-413/local/-/media/2020/12/22/LinkBostonHomes/ghows-WL-201229989-0de96ddf.jpg?width=414&height=233&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=414 /><meta property=og:image:height content=233 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/2a9853df47c1c97e76b4635d44f49ac029e1e29c/c=0-180-414-413/local/-/media/2020/12/22/LinkBostonHomes/ghows-WL-201229989-0de96ddf.jpg?width=413&height=206&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="The Mom Stop column: Sorry, Santa Claus, we’ll see you next year"/><meta name=twitter:description content="Columns share an author’s personal perspective. ***** There are certain time-honored Christmas traditions so..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Nevada Journal" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 31.01"><path d="M3.41 11.39c0-6.06-.16-6.14-1.36-6.34L.24 4.69l-.2-.2V2.53l.2-.2c.6.04 4.21.2 4.93.2.76 0 4.29-.16 5.01-.2a300.83 300.83 0 0015.16 18.21v-4.45c0-7.5 0-8.26-.28-10.03-.16-.96-.44-1.08-2.85-1.36l-.2-.2V2.53l.2-.2c.6.04 4.13.2 4.81.2.76 0 4.29-.16 4.81-.2l.2.2V4.5l-.2.2c-2.49.36-2.81.8-2.89 2.05-.2 2.89-.24 7.82-.24 12.56 0 3.05.12 8.38.28 11.27l-.4.36c-1.89-.28-3.57-.56-5.3-.56-.72-.32-5.58-6.18-8.1-9.15-1.32-1.52-7.1-8.38-8.3-9.79-.04 1.4-.12 3.33-.12 6.26 0 4.45.24 8.26.32 8.67.28 1.36.56 1.36 2.97 1.64l.2.2v1.97l-.2.2c-.6-.04-4.17-.2-4.85-.2-.8 0-4.45.16-4.97.2l-.2-.2V28.2l.2-.2 1.81-.36c1.2-.2 1.36-.28 1.36-6.34v-9.91zm28.85-.57l.14-.14c2.64.06 5.25.14 7.89.14 2.64 0 5.25-.08 7.89-.14l.14.28c-.34 1.6-.42 2.53-.53 4.16l-.14.14h-1.29l-.14-.14c-.03-.34 0-1.6-.17-1.77-.45-.45-2.67-.51-3.4-.51-.53 0-.98 0-2.25.11-.06.7-.11 1.24-.11 2.11v4.02a16 16 0 001.66.08c2.64 0 2.81 0 2.84-2.02l.14-.14h1.38l.14.14c-.08 2.27-.08 2.56-.08 3.12 0 .51.08 2.78.08 3.12l-.14.14h-1.38l-.14-.14c-.08-1.57-.11-1.77-.53-1.97a8.4 8.4 0 00-2.3-.22c-.56 0-1.1.03-1.66.06v2.72c0 1.35.08 2.72.11 4.18h2.5c1.26 0 2.64-.17 3.48-.53.31-.7.53-1.69.67-2.25l.14-.14h1.46l.11.14a34.44 34.44 0 00-.39 4.66l-.14.28c-2.47-.06-4.97-.14-7.44-.14-2.47 0-4.97.08-7.44.14l-.14-.14v-.81l.14-.14.64-.29c.37-.17.53-.34.56-.53.11-1.83.17-4.13.17-6.26v-5.11c0-4.24-.11-4.3-.95-4.44l-1.38-.25-.14-.14v-1.38zm20.25 4.41c-.42-1.04-.87-2.05-1.21-2.36-.28-.25-.79-.39-1.8-.53l-.14-.14v-1.38l.14-.14c3 .11 3.9.14 5.22.14.84 0 4.63-.11 5.25-.14l.14.14v1.38l-.14.14c-1.94.22-2.16.45-2.16.81 0 .28.14.62.42 1.32l3.65 9.04 3.43-8.54a4.9 4.9 0 00.53-1.85c0-.42-.42-.7-2.08-.79l-.14-.14v-1.38l.14-.14c.42.03 2.92.14 3.43.14.59 0 3.17-.11 3.57-.14l.14.14v1.38l-.14.14c-1.49.11-1.71.14-3.03 3.29L61.5 30.45h-2.61l-6.38-15.22zm13 13.56l.14-.14c1.52-.08 1.68-.22 2.25-1.57l7.05-16.4h2.53l7.11 16.51c.59 1.38.95 1.43 2.39 1.46l.14.14v1.38l-.14.14c-1.74-.06-3.48-.14-5.22-.14-1.77 0-3.51.08-5.25.14l-.14-.14v-1.38l.14-.14c.48-.03 2.02-.08 2.02-.7 0-.25-.11-.65-.25-.98l-.62-1.66h-6.29l-.59 1.57c-.11.31-.17.53-.17.79 0 .45.2.9 2.02.98l.14.14v1.38l-.14.14c-1.15-.06-2.33-.14-3.48-.14s-2.33.08-3.48.14l-.14-.14v-1.38zm6.6-5.5h4.72l-2.36-5.93-2.36 5.93zm17.5-6.26c0-4.24-.11-4.3-.95-4.44l-1.38-.25-.14-.14v-1.38l.14-.14c1.68.06 3.37.14 5.11.14 2.33 0 4.63-.14 7.61-.14 5.95 0 9.58 2.58 9.58 8.71 0 5.17-3.29 10.92-11.77 10.92-1.8 0-3.82-.14-5.42-.14-1.43 0-2.86.08-4.16.14l-.14-.14v-.81l.14-.14.73-.31c.25-.11.48-.31.48-.51.11-1.83.17-4.13.17-5.98v-5.39zm5.56 4.99c0 2.19 0 4.32.14 6.01.56.06 1.18.11 1.91.11 3.79 0 6.29-2.61 6.29-8.09 0-5.98-3.12-7.22-6.32-7.22-.65 0-1.29.06-1.88.11-.14 1.04-.14 2.89-.14 4.97v4.11zm12.3 6.77l.14-.14c1.52-.08 1.68-.22 2.25-1.57l7.05-16.4h2.53l7.11 16.51c.59 1.38.95 1.43 2.39 1.46l.14.14v1.38l-.14.14c-1.74-.06-3.48-.14-5.22-.14-1.77 0-3.51.08-5.25.14l-.14-.14v-1.38l.14-.14c.48-.03 2.02-.08 2.02-.7 0-.25-.11-.65-.25-.98l-.62-1.66h-6.29l-.59 1.57c-.11.31-.17.53-.17.79 0 .45.2.9 2.02.98l.14.14v1.38l-.14.14c-1.15-.06-2.33-.14-3.48-.14s-2.33.08-3.48.14l-.14-.14v-1.38zm6.6-5.5h4.72l-2.36-5.93-2.36 5.93zm46.58-.22c0 2.53-.76 4.33-2.45 5.62-2.01 1.56-4.65 2.33-8.06 2.33-5.86 0-9.79-2.69-9.79-6.7 0-2.53 1.6-4.21 4.09-4.21a3.61 3.61 0 013.73 3.69 3.6 3.6 0 01-.56 1.93c-.64 1.08-.64 1.08-.64 1.52 0 .88.96 1.44 2.41 1.44 1.28 0 2.45-.44 3.05-1.16.72-.8.88-1.68.88-4.25V4.65c0-1.73-.16-2.05-1.24-2.29-1.08-.24-1.2-.4-1.24-1.44V0h12.24v.92c.04 1-.12 1.2-1.2 1.44-1.04.24-1.2.56-1.2 2.29v18.42zm-19.25 1.24c0 2.13 1.28 3.85 3.73 4.93-1.68-1.56-2.41-3.05-2.41-4.89 0-1.28.28-2.25 1-3.17-1.48.32-2.32 1.45-2.32 3.13zm12.88-1.28c0 3.25-.12 3.97-.8 4.85-.48.68-1.04 1.04-2.29 1.6 3.37-.44 4.57-2.09 4.57-6.22V6.74c0-3.45-.2-4.17-1.4-4.85a2.84 2.84 0 00-1.56-.32c1.28.68 1.48 1.08 1.48 3.17v18.29zm30.49-3.59c0 3.71-1.49 7.02-4.02 9.02-1.83 1.43-4.1 2.13-6.94 2.13-3 0-5.48-.81-7.27-2.39-2.16-1.88-3.57-5.28-3.57-8.65 0-6.52 4.47-10.92 11.07-10.92 6.32 0 10.73 4.44 10.73 10.81zm-21.07.06c0 5.03 2.56 8.82 6.85 10.11-3.76-2.19-5.7-5.59-5.7-10.03 0-4.44 1.83-7.78 5.36-9.83-4.06 1.43-6.51 5.08-6.51 9.75zm4.75-.2c0 6.04 2.05 9.66 5.48 9.66 3.34 0 5.25-3.31 5.25-9.18 0-3.76-.67-6.38-2.11-8.06a3.74 3.74 0 00-3.23-1.46c-3.42 0-5.39 3.28-5.39 9.04zm10.08-6.57c.93 1.83 1.38 4.13 1.38 6.94 0 2.72-.42 5-1.24 6.77A5.12 5.12 0 01176.2 29a5.26 5.26 0 002.98-2.42 12.76 12.76 0 001.99-7.11c0-4.58-2.13-8.4-5.25-9.38a6.1 6.1 0 012.61 2.64zm13.85 10.16c0 2.81.25 3.88 1.15 4.89.76.87 1.85 1.29 3.26 1.29 1.69 0 3.15-.65 4.18-1.88.73-.84.84-1.43.84-4.52V12.31c0-1.21-.14-1.46-.93-1.6-.81-.17-.93-.31-.93-1.01v-.65h5.62v.65c0 .7-.11.84-.93 1.01-.79.14-.93.39-.93 1.6v10.48c0 3.48-.25 4.52-1.46 5.81-1.46 1.54-3.76 2.36-6.66 2.36-2.86 0-5.25-.81-6.8-2.36-1.15-1.12-1.57-2.36-1.57-4.69v-11.6c0-1.21-.11-1.43-.84-1.6-.73-.17-.84-.28-.84-1.01v-.65h8.57v.65c-.03.73-.11.81-.87 1.01-.76.17-.87.39-.87 1.6v10.58zm-4.47 0c0 2.95.2 3.93 1.01 4.91a5.48 5.48 0 002.39 1.69c-1.21-.9-1.77-1.6-2.11-2.7-.2-.76-.25-1.54-.25-4.49v-8.5c0-2.42-.14-2.95-.98-3.4-.34-.2-.53-.25-1.1-.25.9.48 1.04.79 1.04 2.22v10.52zm13.14-12.72c1.38.39 1.57.79 1.74 3.37.2-2.75.37-3.06 1.83-3.37h-3.57zm12.72 16.74c0 1.21.11 1.43.84 1.6.73.2.81.31.81 1.04v.62h-8.31v-.62c0-.76.11-.87.84-1.04.73-.17.84-.39.84-1.6v-14.6c0-1.24-.11-1.46-.84-1.63-.73-.14-.84-.28-.84-1.01v-.62h9.8c3.54 0 4.63.25 5.84 1.38a5.12 5.12 0 011.68 3.96c0 2.39-1.15 3.99-3.37 4.69-.93.31-1.97.42-3.62.48 2.19.11 2.81.56 4.35 3.26l2.19 3.74c.48.81.79 1.32.93 1.52.2.31.37.42.84.59.9.34.93.37.93.9v.62h-6.46c-.25-.62-.28-.67-1.1-2.08l-3.26-5.73c-.95-1.71-1.26-1.99-2.11-1.99v6.52zm-3.25-13.14c0-2.42-.14-2.92-.98-3.4-.34-.2-.53-.22-1.1-.22.9.45 1.04.76 1.04 2.22v14.49c0 1.43-.14 1.74-1.04 2.22.56 0 .76-.06 1.1-.22.84-.48.98-1.01.98-3.4V13.77zm4.97 4.86c2.3 0 3.76-1.6 3.76-4.07 0-2.3-1.35-3.74-3.48-3.74h-1.99v7.81h1.71zm2.72 4.32c-1.35-2.47-2.13-3.17-3.48-3.17-.2 0-.34.03-.62.06 1.04.11 1.32.42 2.86 3.12l3.59 6.32h1.18l-3.53-6.33zm1.77-8.34c0 2.33-.98 3.71-3.06 4.41a3.7 3.7 0 002.13-.76 4.16 4.16 0 002.02-3.62c0-2.27-1.71-3.99-4.16-4.21 2.03.44 3.07 1.88 3.07 4.18zm10.95 12.3c0 1.21.14 1.46.93 1.6.81.17.93.31.93 1.01v.65h-5.7v-.65c0-.7.14-.87.93-1.01s.93-.39.93-1.6v-14.6c0-1.21-.11-1.43-.84-1.6-.76-.17-.87-.31-.84-1.01v-.65h7.22l8.59 12.61v-9.35c0-1.21-.11-1.43-.84-1.6-.76-.17-.87-.31-.84-1.01v-.65h5.2v.65c.03.7-.08.84-.84 1.01-.73.17-.84.39-.84 1.6v17.86h-2.16l-11.8-17.36v14.1zm.73 2.14c-1.26-.31-1.49-.62-1.66-2.22l-.08-1.15-.06.7c-.08 1.88-.39 2.33-1.83 2.67h3.63zm1.83-15.51c-1.94-2.86-2.56-3.37-4.1-3.37h-.28c1.1.45 1.35.7 2.39 2.27l11.43 16.82h.45v-1.12l-9.89-14.6zm8.7-3.37c1.21.2 1.49.65 1.68 2.75l.08.62.06-.73c.06-1.8.42-2.36 1.69-2.64h-3.51zm9.61 14.24l-.65 1.54c-.59 1.29-.59 1.29-.59 1.71 0 .53.37.79 1.24.87.7.08.9.31.9.98v.65h-6.57v-.65c0-.67 0-.67 1.18-1.07.73-.31.98-.76 2.75-5l4.49-11.15-.42-1.1c-.25-.67-.25-.67-.25-.76 0-.17.14-.31.51-.48l2.84-1.35c.48-.2.67-.28.79-.28.2 0 .39.2.53.53l7.05 17.22c.84 2.11 1.01 2.3 1.77 2.47.79.11.95.28.95.95v.65h-9.35v-.65c0-.62.14-.79.84-.98.62-.17.87-.42.87-.76 0-.31 0-.31-.45-1.35l-.81-2.02h-7.62zm-.79 4.64c-.81-.25-1.18-.7-1.18-1.49 0-.59.14-1.21.48-2.39-1.04 2.7-1.66 3.51-2.86 3.88h3.56zm1.69-6.72h5.87l-2.89-7.36-2.98 7.36zm2.66-11.74c-.45.2-.51.25-.51.45s0 .2.25.84l5.84 14.52c.42 1.07.45 1.15.45 1.46 0 .42-.17.67-.59.93.87-.11 1.32-.59 1.32-1.4 0-.53-.08-.9-.51-1.91l-6.04-15-.21.11zm30.31 19.58h-16.63v-.65c0-.73.08-.84.84-1.01.73-.14.84-.37.84-1.6v-14.6c0-1.21-.11-1.43-.84-1.6-.73-.17-.84-.28-.84-1.01v-.65h8.51v.65c.03.7-.08.84-.84 1.01-.73.17-.84.39-.84 1.6V28.4h2.72c2.61 0 3.23-.08 3.85-.56.67-.51.76-.7 1.26-2.42.2-.67.51-.9 1.15-.9h.81v5.65zm-13.23-16.4c0-2.39-.14-2.92-.98-3.4a1.99 1.99 0 00-1.1-.22c.9.48 1.04.76 1.04 2.22v14.49c0 1.46-.14 1.74-1.04 2.22.56 0 .76-.06 1.1-.22.84-.48.98-.98.98-3.43V13.77zm11.93 11.88c-.39 2.13-1.07 3-2.72 3.4h2.72v-3.4z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.nevadaiowajournal.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020EOY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/thingstodo data-t-l=|H1Nav|calendar>Calendar</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/nevadaiowajournal/ data-t-l=|H1Nav|obituaries>Obituaries</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.nevadaiowajournal.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020EOY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-nevada-C6766-high_impact-lifestyle-family-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Family data-c-ssts=FAMILY></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>The Mom Stop column: Sorry, Santa Claus, we’ll see you next year</h1><div class=gnt_ar_by>Lydia Seabol Avant More Content Now.</div><div class=gnt_ar_dt aria-label="Published 8:11 a.m. CT Dec. 22, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.nevadaiowajournal.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/ data-ss-t="The Mom Stop column: Sorry, Santa Claus, we’ll see you next year" data-ss-d="Columns share an author’s personal perspective. ***** There are certain time-honored Christmas traditions so..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=726918741431921&href=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F&text=The%20Mom%20Stop%20column%3A%20Sorry%2C%20Santa%20Claus%2C%20we%E2%80%99ll%20see%20you%20next%20year&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=The%20Mom%20Stop%20column%3A%20Sorry%2C%20Santa%20Claus%2C%20we%E2%80%99ll%20see%20you%20next%20year%20-%20from%20Nevada%20Journal&body=The%20Mom%20Stop%20column%3A%20Sorry%2C%20Santa%20Claus%2C%20we%E2%80%99ll%20see%20you%20next%20year%0A%0AColumns%20share%20an%20author%E2%80%99s%20personal%20perspective.%20*****%20There%20are%20certain%20time-honored%20Christmas%20traditions%20so...%0A%0ACheck%20out%20this%20story%20on%20nevadaiowajournal.com%3A%20https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:400px src="https://www.gannett-cdn.com/-mm-/64d8629157bfd6a389e9e90946073c584cbb90f9/c=0-21-414-573/local/-/media/2020/12/22/LinkBostonHomes/ghows-WL-201229989-0de96ddf.jpg?width=300&height=400&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Link Boston Homes"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Link Boston Homes"></div></figure><p class=gnt_ar_b_p>Columns share an author’s personal perspective.</p><p class=gnt_ar_b_p>*****</p><p class=gnt_ar_b_p>There are certain time-honored Christmas traditions so many of us hold dear - the decorating of the Christmas tree or hanging lights outside the home, making the same kinds of Christmas cookies that our grandmothers did or going to church on Christmas Eve.</p><p class=gnt_ar_b_p>Among those traditions, for most children, is the annual visit to see Santa.</p><p class=gnt_ar_b_p>My mother-in-law still has a photo of my husband around 1-years-old, a blonde boy at the time wearing red corduroy overalls and a white shirt. His face was as red as his clothing as he screamed his head off in Santa’s lap. I recognized the expression quickly, when my son was a toddler and also screamed at the sight of Santa.</p><p class=gnt_ar_b_p>We’ve taken pictures, for posterity’s sake, although we’ve never made our kids sit on Santa’s lap if they didn’t want to. One year, two of my three children refused to get anywhere near Santa, and so we had a photo of my oldest child, standing alone with Santa and looking a little confused as to why her younger brother and sister were clinging to Mommy as if she were a life raft.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-nevada-C6766-native-article_link-lifestyle-family-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Although my kids are older now, visiting Santa is something we always do, often with my kids’ cousins. Except for this year.</p><p class=gnt_ar_b_p>Like so many things COVID-19 has changed, it’s also altering many of our traditions because of the need to stay safe. We are practicing social distancing, which means that we aren’t going into stores. And when we do go out, we wear masks and try to avoid close contact. And that means, unfortunately, that there’s no picture with Santa for us this year.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-nevada-C6766-native-article_link-lifestyle-family-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>I’ve seen some creative solutions. One friend sent Santa a photo of her children, and in return received a picture of Santa holding a framed photo of the kids. I’ve heard of some companies taking photos of children in a Christmas backdrop, and then “photoshopping” a picture of Santa so he looks like he’s there in person, even if he’s not. My sister found a photographer who creatively styled a photo shoot that focuses on the kids and family’s reaction to Santa, although Santa is far from the family and only his backside can be seen - in reality, he’s masked and more than 6 feet away. And many of the mall Santa shoots include children posing on a bench in front of Santa, who is cleverly protected behind a plexiglass wall.</p><p class=gnt_ar_b_p>Desperate times call for creative solutions.</p><p class=gnt_ar_b_p>Still, I’ve been surprised this year at how many of my friends have posted pictures of their kids, unmasked, sitting with an unmasked Santa. Some even have photos of the entire family with Santa, all unmasked. I can’t help but wonder how many old men will end up with COVID-19 and possibly die all because kids needed their photo taken with Santa, even during the height of a pandemic.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>In Ludowici, Georgia, it’s estimated that about 50 children were exposed to COVID-19 because Santa and Mrs. Claus unknowingly had the virus when they sat for photos during part of an annual Christmas parade celebration on Dec. 10. Now those children’s families are being told to quarantine through the end of the year. It’s not known yet if the photoshoot was a super-spreader event.</p><p class=gnt_ar_b_p>I question, is it really worth the risk? How many fewer Santas will be around next year because people had to have their photos taken and didn’t wear a mask?</p><p class=gnt_ar_b_p>I’m not trying to be a Grinch or a Scrooge. But this year, please, be safe during the holidays. And sometimes, that means changing our time-honored Christmas traditions because we know it’s the right thing to do, whether we like it or not.</p><p class=gnt_ar_b_p>Lydia Seabol Avant writes The Mom Stop for The Tuscaloosa News in Tuscaloosa, Alabama. Reach her at lydia.seabolavant@tuscaloosanews.com.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.nevadaiowajournal.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/ data-ss-t="The Mom Stop column: Sorry, Santa Claus, we’ll see you next year" data-ss-d="Columns share an author’s personal perspective. ***** There are certain time-honored Christmas traditions so..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=726918741431921&href=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F&text=The%20Mom%20Stop%20column%3A%20Sorry%2C%20Santa%20Claus%2C%20we%E2%80%99ll%20see%20you%20next%20year&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=The%20Mom%20Stop%20column%3A%20Sorry%2C%20Santa%20Claus%2C%20we%E2%80%99ll%20see%20you%20next%20year%20-%20from%20Nevada%20Journal&body=The%20Mom%20Stop%20column%3A%20Sorry%2C%20Santa%20Claus%2C%20we%E2%80%99ll%20see%20you%20next%20year%0A%0AColumns%20share%20an%20author%E2%80%99s%20personal%20perspective.%20*****%20There%20are%20certain%20time-honored%20Christmas%20traditions%20so...%0A%0ACheck%20out%20this%20story%20on%20nevadaiowajournal.com%3A%20https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-nevada-C6766-poster-lifestyle-family-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.nevadaiowajournal.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.nevadaiowajournal.com%2Fstory%2Flifestyle%2Ffamily%2F2020%2F12%2F22%2Fmom-stop-column-sorry-santa-claus-well-see-you-next-year%2F43296301%2F&marketName=nevadaiowajournal&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-nevada-C6766-poster_scroll-lifestyle-family-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/lifestyle/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-nevada-C6766-leaderboard_btf-lifestyle-family-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Nevada Journal - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.nevadaiowajournal.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.nevadaiowajournal.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://cm.nevadaiowajournal.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.nevadaiowajournal.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.nevadaiowajournal.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.nevadaiowajournal.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.nevadaiowajournal.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://landing.gatehouseads.com/media-kit-ames-ia/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.nevadaiowajournal.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.nevadaiowajournal.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.nevadaiowajournal.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools class=gnt_ft_a data-t-l=|footer|support|my-print-account>My Print Account</a> <a href=https://cm.nevadaiowajournal.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://cm.nevadaiowajournal.com/specialoffer class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.nevadaiowajournal.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/NevadaIowaJournal class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/iaame class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.nevadaiowajournal.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ElMi76KsPyvtGqhneBRu7hDeCIE.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"The Mom Stop column: Sorry, Santa Claus, we’ll see you next year","description":"Columns share an author’s personal perspective. ***** There are certain time-honored Christmas traditions so...","url":"https://www.nevadaiowajournal.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.linkbostonhomes.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/"},"isBasedOn":"https://www.linkbostonhomes.com/story/lifestyle/family/2020/12/22/mom-stop-column-sorry-santa-claus-well-see-you-next-year/43296301/","thumbnailUrl":"https://www.gannett-cdn.com/-mm-/81cb1d1bb595a7a9b06933b17edd71187ccbb7df/c=0-90-414-504/local/-/media/2020/12/22/LinkBostonHomes/ghows-WL-201229989-0de96ddf.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/2a9853df47c1c97e76b4635d44f49ac029e1e29c/c=0-180-414-413/local/-/media/2020/12/22/LinkBostonHomes/ghows-WL-201229989-0de96ddf.jpg?width=413&height=206&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-22T14:11:22Z","dateCreated":"2020-12-22T14:11:22Z","dateModified":"2020-12-22T14:11:22Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Link Boston Homes","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/nevadaiowajournal/images/site-nav-logo@2x.png"}},"author":["Lydia Seabol Avant More Content Now."],"keywords":["ssts:lifestyle:family","type:story","tag:Christmas Cookies","tag:Gatehouse Content Sharing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"nevadaiowajournal.com:standard"},"metadata":"{\"id\":\"43296301\",\"siteCode\":\"NNEV\",\"contentSourceCode\":\"NLBH\",\"ssts\":\"lifestyle:family\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/64d8629157bfd6a389e9e90946073c584cbb90f9/c=0-21-414-573/local/-/media/2020/12/22/LinkBostonHomes/ghows-WL-201229989-0de96ddf.jpg","caption":"Link Boston Homes"}]</script></body></html>