
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200709024024
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20200708&category=OPINION&lopenr=200709794&Ref=AR
currentrequestunmodified: /opinion/20200708/lost-in-suburbia-classic-column-two-cant-play-at-that-game
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20200708&category=OPINION&lopenr=200709794&Ref=AR
@pagetype: article
app version: 2.0.468
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nevada Journal" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Lost in Suburbia classic column: Two can&#x2019;t play at that game - Opinion - Nevada Journal - Ames, IA</title>
<!-- Meta Tags - Global Article6 guid: A9EF0FDE-C986-05BC-E053-0100007F7121-->
<meta name="description" content="Columns share an author&#x2019;s personal perspective.*****I made the wrong New Year&#x2019;s resolution.This year I had resolved to lose weight and get in shape. What would have been a better use of my resolution, was to promise not to kill any more appliances.The first casualty of the year was my vacuum cleaner. This was followed the next week by the near fatality of my coffee maker. And now, in the third case of my electronic serial killing spree, I have taken out my son&#x2019;s PlayStation." />
<meta property="bt:pubDate" content="20200708T08:29:06Z">
<meta property="bt:modDate" content="20200708T08:30:00Z">
<meta property="bt:keywords" content="tracy-beckerman">
<meta property="bt:author" content="Tracy Beckerman More Content Now">
<meta name="twitter:title" content="Lost in Suburbia classic column: Two can't play at that game">
<meta name="twitter:description" content="Columns share an author&#x2019;s personal perspective.*****I made the wrong New Year&#x2019;s resolution.This year I had resolved to lose weight and get in shape. What would have been a better use of my resolution, was to promise not to kill any more appliances.The first casualty of the year was my vacuum cleaner. This was followed the next week by the near fatality of my coffee maker. And now, in the third case of my electronic serial killing spree, I have taken out my son&#x2019;s PlayStation.">
<meta property="og:title" content="Lost in Suburbia classic column: Two can't play at that game"/>
<meta property="og:description" content="Columns share an author&#x2019;s personal perspective.*****I made the wrong New Year&#x2019;s resolution.This year I had resolved to lose weight and get" />
<meta name="author" content="Tracy Beckerman More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.nevadaiowajournal.com/storyimage/IA/20200708/OPINION/200709794/AR/0/AR-200709794.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.nevadaiowajournal.com/storyimage/IA/20200708/OPINION/200709794/AR/0/AR-200709794.jpg">
	<meta property="og:image:width" content="481">
	<meta property="og:image:height" content="484">
	<meta property="vf:unique_id" content="siteIA-pub4013-A9EF0FDE-C986-05BC-E053-0100007F7121">
	<link rel="canonical" href="https://www.nevadaiowajournal.com/opinion/20200708/lost-in-suburbia-classic-column-two-cant-play-at-that-game"/>
<link rel="amphtml" href="https://www.nevadaiowajournal.com/opinion/20200708/lost-in-suburbia-classic-column-two-cant-play-at-that-game?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.nevadaiowajournal.com/opinion/20200708/lost-in-suburbia-classic-column-two-cant-play-at-that-game"
	},
    "headline": "Lost in Suburbia classic column: Two can&#x2019;t play at that game",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.nevadaiowajournal.com/storyimage/IA/20200708/OPINION/200709794/AR/0/AR-200709794.jpg",
       	"height": 484,
       	"width": 481
    },
    "url": "https://www.nevadaiowajournal.com/article/20200708/OPINION/200709794",
    "thumbnailUrl": "https://www.nevadaiowajournal.com/apps/pbcsi.dll/bilde?Site=IA&Date=20200708&Category=OPINION&ArtNo=200709794&Ref=AR",
    "dateCreated": "20200708T14:29:06Z",
    "datePublished": "20200708T14:29:06Z",
    "dateModified": "20200708T14:30:00Z",
    "author": [{"@type":"Person","name":"Tracy Beckerman More Content Now"}],
    "creator": "Tracy Beckerman More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Nevada Journal",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.nevadaiowajournal.com/Global/images/head/nameplate/nevadaiowajournal_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["IA_Hamburg - hamburgreporter.com","NE_Nebraska_City - ncnewspress.com","NE_Syracuse - journaldemocrat.com","Lifestyle","GH_MCN - Lifestyle Columns","IA_Ames - amestrib.com","IA_Boone - newsrepublican.com","IA_adelnews.com","IA_grimestoday.com","IA_nevadaiowajournal.com","IA_storycityherald.com","IA_theperrychief.com","IA_tricountytimes.com","GH_MCN_INTERNAL - Featured/Carousel","GH_More_Content_Now - morecontentnow.com","IA_Burlington - Thehawkeye.com","GH_MCN - Columns","tracy-beckerman"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Nevada Journal",
    "productID": "nevadaiowajournal.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.468/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.nevadaiowajournal.com/news" target="_top">News</a></li><li><a href="https://www.nevadaiowajournal.com/sports" target="_top">Sports</a></li><li><a href="https://www.nevadaiowajournal.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.nevadaiowajournal.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.nevadaiowajournal.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.amestrib.com/cars" target="_blank">Cars</a></li><li><a href="https://www.nevadaiowajournal.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.nevadaiowajournal.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.nevadaiowajournal.com">
							<img class="mainheadnameplate" src="https://www.nevadaiowajournal.com/Global/images/head/nameplate/nevadaiowajournal_logo.png"  alt="Nevada Journal" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200708083028">
	<div class="inner">
		<h1 class="headline">Lost in Suburbia classic column: Two can&#x2019;t play at that game</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.nevadaiowajournal.com/storyimage/IA/20200708/OPINION/200709794/AR/0/AR-200709794.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Tracy Beckerman More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jul&nbsp;8,&nbsp;2020&nbsp;at&nbsp;8:29&nbsp;AM</span>
							<span class="article-meta-updated">Jul&nbsp;8,&nbsp;2020&nbsp;at&nbsp;8:30&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Columns share an author&#x2019;s personal perspective.<br>*****<br><br>I made the wrong New Year&#x2019;s resolution.<br><br>This year I had resolved to lose weight and get in shape. What would have been a better use of my resolution, was to promise not to kill any more appliances.<br><br>The first casualty of the year was my vacuum cleaner. This was followed the next week by the near fatality of my coffee maker. And now, in the third case of my electronic serial killing spree, I have taken out my son&#x2019;s PlayStation.<br><br>Of course, it was really more of an accidental manslaughter than a murder, because I didn&#x2019;t mean to kill the PlayStation. My son had unplugged it from the TV, tied up all the wires, and put the whole thing in a shopping bag for me to pack and take with us on our weeklong vacation.<br><br>As he handed me the bag, he said, &#x201c;Mom, when you pick up the bag, lift it from the bottom, not the handles, OK?&#x201d;<br><br>What I heard was, &#x201c;Mom, blah, blah, blah, OK?&#x201d;<br><br>&#x201c;Uh-huh,&#x201d; I responded, thinking about the ka-jillion other things I still had to do to get us on the road.<br><br>Later, when it came time to pack the car, I grabbed three identical shopping bags by the handles. I carried three identical bags to the top of the steps leading to the garage. And then, suddenly, there was a violent ripping sound, and the handles broke off one of the bags.<br><br>Guess which bag was the one that broke? By the way, in case you weren&#x2019;t sure &#x2026; video game systems don&#x2019;t bounce.<br><br>I watched helplessly as the PlayStation went plummeting onto the cement floor below. Little pieces of black plastic chipped off the bottom of the unit and went shooting through the garage like shrapnel.<br><br>&#x201c;Take cover!&#x201d; I yelled to the dog, who was following me in and out of the garage. He wove around the obstacle course of game system chunks and then sat and looked at me accusingly.<br><br>&#x201c;What are you looking at?&#x201d; I demanded. &#x201c;It was an accident!&#x201d;<br><br>&#x201c;Nice going there, video game killer,&#x201d; he said with his eyes. &#x201c;You&#x2019;re in deep doo-doo, now.&#x201d;<br><br>I followed the trail of PlayStation pieces, picking them up as I went along until I got to the main console &#x2026; or what was left of it. I picked it up and turned it over in my hands. Although it kind of looked like it had gone through a food processor, I was somewhat hopeful that it might still work. I decided not to tell my son and see if maybe he might not notice the dents and pieces that were missing and maybe, maybe, the thing might actually still work.<br><br>Being the observant kid that he is, though, he picked up on the damage right away. It might have had something to do with all the missing pieces and the duct tape I had wrapped around it to keep the top from falling off.<br><br>That&#x2019;s when I admitted that I dropped it.<br><br>Still optimistic that the damage was just skin deep, I advised him to hook it up and give it a try. I looked on hopefully as he plugged in the cord and slid a video game in.<br><br>The PlayStation whirred to life, then made a sick, grinding noise and basically, ingested my son&#x2019;s video game.<br><br>He looked at me forlornly.<br><br>I sighed. &#x201c;I&#x2019;ll buy you a new game system.&#x201d;<br><br>&#x201c;Okay,&#x201d; he replied. &#x201c;But I&#x2019;m coming with you.&#x201d;<br><br>&#x201c;Why? Do you want to pick it out?&#x201d;<br><br>&#x201c;No,&#x201d; he said firmly. &#x201c;I want to carry it out of the store.&#x201d;<br><br>This is a repeated Lost in Suburbia column, which has appeared in GateHouse Media newspapers since 2008. As Tracy Beckerman&#x2019;s main column is shifting focus - her kids are grown and she has moved back to the city - we are rerunning her earlier work for readers who may have missed these the first time around. You can follow her on Facebook at https://www.facebook.com/LostinSuburbiaFanPage/ and on Twitter at https://twitter.com/tracybeckerman.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.nevadaiowajournal.com/contact" target="_top">Contacts</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.nevadaiowajournal.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NJ" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Manage Subscription</a></li><li><a href="http://enews.nevadaiowajournal.com/xs/qs/" target="_top">eNewsletter Sign Up</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.nevadaiowajournal.com/advertise" target="_top">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html" target="_top">Place a classified ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/NevadaIowaJournal" target="_top">Facebook</a></li><li><a href="https://www.nevadaiowajournal.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20200708&category=OPINION&lopenr=200709794&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Nevada Journal  ~ 317 5th St., Ames, IA 50010<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.nevadaiowajournal.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.nevadaiowajournal.com" target="_top">Home</a></li><li><a href="https://www.nevadaiowajournal.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35809"><a href="https://www.nevadaiowajournal.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35810"><a href="https://www.nevadaiowajournal.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34249"><a href="https://www.nevadaiowajournal.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38739"><a href="https://www.nevadaiowajournal.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35811"><a href="https://www.nevadaiowajournal.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35812"><a href="https://www.nevadaiowajournal.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35813"><a href="https://www.nevadaiowajournal.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35814"><a href="https://www.nevadaiowajournal.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35815"><a href="https://www.nevadaiowajournal.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38483"><a href="https://www.nevadaiowajournal.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52427"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35817"><a href="https://www.nevadaiowajournal.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35818"><a href="https://www.nevadaiowajournal.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35819"><a href="https://www.nevadaiowajournal.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"35820"><a href="https://www.nevadaiowajournal.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"35821"><a href="https://www.nevadaiowajournal.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35823"><a href="https://www.nevadaiowajournal.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"35824"><a href="https://www.nevadaiowajournal.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"35825"><a href="https://www.nevadaiowajournal.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.nevadaiowajournal.com/photos" target="_top">Photos</a></li><li><a href="https://www.nevadaiowajournal.com/videos" target="_top">Videos</a></li><li><a href="https://www.nevadaiowajournal.com/contests" target="_top">Contests</a></li><li><a href="https://www.nevadaiowajournal.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.nevadaiowajournal.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.nevadaiowajournal.com/section/promoted//?prx_adpz=2166" target="_top">From Our Advertisers</a></li><li><a href="https://www.nevadaiowajournal.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.nevadaiowajournal.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NJ" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="http://www.amestrib.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.nevadaiowajournal.com/homes" target="_top">Homes</a></li><li><a href="http://local.amestrib.com" target="_top">Local Directory</a></li><li><a href="https://www.nevadaiowajournal.com/advertise" target="_blank">Advertise With Us</a></li><li><a href="http://nevadaiowajournal.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@nevadaiowajournal.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.nevadaiowajournal.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/NevadaIowaJournal""
								target="_blank"
								title="Nevada Journal Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.nevadaiowajournal.com/section/feed"
								target="_blank"
								title="Nevada Journal RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.nevadaiowajournal.com/contact"
								title="Contact Nevada Journal">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.468/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-07-09&nbsp;02:40:24-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=231075489"></script>
</body>
</html>
