
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200605042516
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20200604&category=ENTERTAINMENT&lopenr=200609893&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=IA&date=20200604&category=ENTERTAINMENT&lopenr=200609893&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20200604&category=ENTERTAINMENT&lopenr=200609893&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.461
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nevada Journal" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> The Farr Side column: Already invested in &#x2018;America&#x2019;s Got Talent!&#x2019; - Entertainment - Nevada Journal - Ames, IA</title>
<!-- Meta Tags - Global Article6 guid: A7428DC5-4439-5E4F-E053-0100007FE67B-->
<meta name="description" content="I&#x2019;ve watched &#x201c;Survivor&#x201d; ever since it aired more than 20 years ago, and I haven&#x2019;t missed a season. For it&#x2019;s 40th season, 20 prior &#x201c;Survivor&#x201d; winners competed for TV&#x2019;s biggest prize to date: $2 million.It was a blast watching this season and seeing everybody return. These were the best of the best.Tony deserved to win. This guy was great and fun to watch. His hiding shenanigans to eavesdrop brought some of the best game-play in series" />
<meta property="bt:pubDate" content="20200604T08:08:57Z">
<meta property="bt:modDate" content="20200604T08:10:00Z">
<meta property="bt:keywords" content="david-farr">
<meta property="bt:author" content="David T. Farr More Content Now">
<meta name="twitter:title" content="The Farr Side column: Already invested in 'America's Got Talent!'">
<meta name="twitter:description" content="I&#x2019;ve watched &#x201c;Survivor&#x201d; ever since it aired more than 20 years ago, and I haven&#x2019;t missed a season. For it&#x2019;s 40th season, 20 prior &#x201c;Survivor&#x201d; winners competed for TV&#x2019;s biggest prize to date: $2 million.It was a blast watching this season and seeing everybody return. These were the best of the best.Tony deserved to win. This guy was great and fun to watch. His hiding shenanigans to eavesdrop brought some of the best game-play in series">
<meta property="og:title" content="The Farr Side column: Already invested in 'America's Got Talent!'"/>
<meta property="og:description" content="I&#x2019;ve watched &#x201c;Survivor&#x201d; ever since it aired more than 20 years ago, and I haven&#x2019;t missed a season. For it&#x2019;s 40th season," />
<meta name="author" content="David T. Farr More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.nevadaiowajournal.com/storyimage/IA/20200604/ENTERTAINMENT/200609893/AR/0/AR-200609893.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.nevadaiowajournal.com/storyimage/IA/20200604/ENTERTAINMENT/200609893/AR/0/AR-200609893.jpg">
	<meta property="og:image:width" content="960">
	<meta property="og:image:height" content="1280">
	<meta property="vf:unique_id" content="siteIA-pub4013-A7428DC5-4439-5E4F-E053-0100007FE67B">
	<link rel="canonical" href="https://www.nevadaiowajournal.com/entertainment/20200604/farr-side-column-already-invested-in-americas-got-talent"/>
<link rel="amphtml" href="https://www.nevadaiowajournal.com/entertainment/20200604/farr-side-column-already-invested-in-americas-got-talent?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.nevadaiowajournal.com/entertainment/20200604/farr-side-column-already-invested-in-americas-got-talent"
	},
    "headline": "The Farr Side column: Already invested in &#x2018;America&#x2019;s Got Talent!&#x2019;",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.nevadaiowajournal.com/storyimage/IA/20200604/ENTERTAINMENT/200609893/AR/0/AR-200609893.jpg",
       	"height": 1280,
       	"width": 960
    },
    "url": "https://www.nevadaiowajournal.com/article/20200604/ENTERTAINMENT/200609893",
    "thumbnailUrl": "https://www.nevadaiowajournal.com/apps/pbcsi.dll/bilde?Site=IA&Date=20200604&Category=ENTERTAINMENT&ArtNo=200609893&Ref=AR",
    "dateCreated": "20200604T14:08:57Z",
    "datePublished": "20200604T14:08:57Z",
    "dateModified": "20200604T14:10:00Z",
    "author": [{"@type":"Person","name":"David T. Farr More Content Now"}],
    "creator": "David T. Farr More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Nevada Journal",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.nevadaiowajournal.com/Global/images/head/nameplate/nevadaiowajournal_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Entertainment","Lifestyle","IA_adelnews.com","IA_Ames - amestrib.com","IA_Boone - newsrepublican.com","IA_Burlington - Thehawkeye.com","IA_grimestoday.com","IA_Hamburg - hamburgreporter.com","IA_nevadaiowajournal.com","IA_storycityherald.com","IA_theperrychief.com","IA_tricountytimes.com","NE_Nebraska_City - ncnewspress.com","NE_Syracuse - journaldemocrat.com","GH_More_Content_Now - morecontentnow.com","GH_MCN - Columns","GH_MCN - Lifestyle Columns","GH_MCN - TV","GH_MCN_INTERNAL - Featured/Carousel","david-farr"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Nevada Journal",
    "productID": "nevadaiowajournal.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.461/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.nevadaiowajournal.com/news" target="_top">News</a></li><li><a href="https://www.nevadaiowajournal.com/sports" target="_top">Sports</a></li><li><a href="https://www.nevadaiowajournal.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.nevadaiowajournal.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.nevadaiowajournal.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.amestrib.com/cars" target="_blank">Cars</a></li><li><a href="https://www.nevadaiowajournal.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.nevadaiowajournal.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.nevadaiowajournal.com">
							<img class="mainheadnameplate" src="https://www.nevadaiowajournal.com/Global/images/head/nameplate/nevadaiowajournal_logo.png"  alt="Nevada Journal" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200604081007">
	<div class="inner">
		<h1 class="headline">The Farr Side column: Already invested in &#x2018;America&#x2019;s Got Talent!&#x2019;</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.nevadaiowajournal.com/storyimage/IA/20200604/ENTERTAINMENT/200609893/AR/0/AR-200609893.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					David T. Farr More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jun&nbsp;4,&nbsp;2020&nbsp;at&nbsp;8:08&nbsp;AM</span>
							<span class="article-meta-updated">Jun&nbsp;4,&nbsp;2020&nbsp;at&nbsp;8:10&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>I&#x2019;ve watched &#x201c;Survivor&#x201d; ever since it aired more than 20 years ago, and I haven&#x2019;t missed a season. For it&#x2019;s 40th season, 20 prior &#x201c;Survivor&#x201d; winners competed for TV&#x2019;s biggest prize to date: $2 million.<br><br>It was a blast watching this season and seeing everybody return. These were the best of the best.<br><br>Tony deserved to win. This guy was great and fun to watch. His hiding shenanigans to eavesdrop brought some of the best game-play in series history. But, something I missed, due in part to restrictions of COVID-19, was the live TV reunion of the castaways. That is the best part of &#x201c;Survivor&#x201d; finale nights. A reunion wasn&#x2019;t possible, so Tony learned about his win over Natalie and Michelle via live video streaming. How sad.<br><br>I&#x2019;m a fan of reality TV competitions and talent shows. They&#x2019;re fun to watch and the variety and entertainment value is significant. This brings me to the next big one, currently airing: &#x201c;America&#x2019;s Got Talent!&#x201d; The new season got underway last week and already I&#x2019;m vested. The stories and talent from the first night were noteworthy. With a wide range of talent possibilities on a show like this, the singers have an edge this time.<br><br>I had been seeing the video circulating of Archie Williams and I had to see his audition. I had no idea how moving the audition would be. If you haven&#x2019;t watched it yet, go to YouTube and look it up. But grab some tissue first.<br><br>Williams appears to be a sincere, genuine guy. Then, you learn he was incarcerated for 37 years for a crime he did not commit. Many people would not have the demeanor and class to carry themselves the way he did. He was finally freed after DNA testing proved he didn&#x2019;t commit the crimes charged against him.<br><br>Williams credits his love for music as a saving grace and a way to pass the time. He performed &#x201c;Don&#x2019;t Let The Sun Go Down On Me.&#x201d; I was in tears. It was such a moving performance and a true testament of the human spirit. I will never hear that song again in the same way. It has a different meaning now.<br><br>I also was moved by Voices Of Our City Choir, a choir formed in San Diego to help get homeless individuals off the street. The group&#x2019;s original song, &#x201c;Listen To The Sound Of The Sidewalk,&#x201d; is a powerful, bluesy look into life on the street, complete with a spoken-word segment from Patricia, who spoke with power and grace like Maya Angelou. It was fantastic!<br><br>Voices Of Our City Choir earned a golden buzzer, which places it in the live semifinal round.<br><br>What concerns me is, if the COVID-19 precautions continue, the live shows may see the fate of others and have to go to a video format. It would be a drawback to not see these folks perform on the biggest stage in the world.<br>David T. Farr can be reached at farrboy@hotmail.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.nevadaiowajournal.com/contact" target="_top">Contacts</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=news" target="_top">Submit story</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.nevadaiowajournal.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NJ" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Manage Subscription</a></li><li><a href="http://enews.nevadaiowajournal.com/xs/qs/" target="_top">eNewsletter Sign Up</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.nevadaiowajournal.com/advertise" target="_top">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iaame-classified/index.html" target="_top">Place a classified ad</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/NevadaIowaJournal" target="_top">Facebook</a></li><li><a href="https://www.nevadaiowajournal.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20200604&category=ENTERTAINMENT&lopenr=200609893&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Nevada Journal  ~ 317 5th St., Ames, IA 50010<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.nevadaiowajournal.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.nevadaiowajournal.com" target="_top">Home</a></li><li><a href="https://www.nevadaiowajournal.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35809"><a href="https://www.nevadaiowajournal.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"35810"><a href="https://www.nevadaiowajournal.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34249"><a href="https://www.nevadaiowajournal.com/obituaries" target="_top">Obituaries</a></li><li id="navLink-TEST-"38739"><a href="https://www.nevadaiowajournal.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35811"><a href="https://www.nevadaiowajournal.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"35812"><a href="https://www.nevadaiowajournal.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35813"><a href="https://www.nevadaiowajournal.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"35814"><a href="https://www.nevadaiowajournal.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"35815"><a href="https://www.nevadaiowajournal.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38483"><a href="https://www.nevadaiowajournal.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52427"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"35817"><a href="https://www.nevadaiowajournal.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"35818"><a href="https://www.nevadaiowajournal.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"35819"><a href="https://www.nevadaiowajournal.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"35820"><a href="https://www.nevadaiowajournal.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"35821"><a href="https://www.nevadaiowajournal.com/lifestyle/celebrations" target="_top">Celebrations</a></li></ul></li><li><a href="https://www.nevadaiowajournal.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"35823"><a href="https://www.nevadaiowajournal.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"35824"><a href="https://www.nevadaiowajournal.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"35825"><a href="https://www.nevadaiowajournal.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.nevadaiowajournal.com/photos" target="_top">Photos</a></li><li><a href="https://www.nevadaiowajournal.com/videos" target="_top">Videos</a></li><li><a href="https://www.nevadaiowajournal.com/contests" target="_top">Contests</a></li><li><a href="https://www.nevadaiowajournal.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.nevadaiowajournal.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.nevadaiowajournal.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.nevadaiowajournal.com/section/promoted//?prx_adpz=2166" target="_top">From Our Advertisers</a></li><li><a href="https://www.nevadaiowajournal.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.nevadaiowajournal.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_NJ" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMedianevadaiowajournalSubWebTools" target="_blank">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/iaame" target="_blank">Classifieds</a></li><li><a href="http://www.amestrib.com/cars" target="_top">Cars</a></li><li><a href="http://www.amestrib.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.nevadaiowajournal.com/homes" target="_top">Homes</a></li><li><a href="http://local.amestrib.com" target="_top">Local Directory</a></li><li><a href="https://www.nevadaiowajournal.com/advertise" target="_blank">Advertise With Us</a></li><li><a href="http://nevadaiowajournal.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@nevadaiowajournal.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.nevadaiowajournal.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.nevadaiowajournal.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/NevadaIowaJournal""
								target="_blank"
								title="Nevada Journal Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.nevadaiowajournal.com/section/feed"
								target="_blank"
								title="Nevada Journal RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.nevadaiowajournal.com/contact"
								title="Contact Nevada Journal">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.461/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-06-05&nbsp;04:25:16-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=364696152"></script>
</body>
</html>
